<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Incredible Image Captured Of 2 Stars Colliding - Its A Strange World.</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.itsastrangeworld.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg" /><meta name="author" content="StrangeWorld">

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out the stunning image of 2 young stars colliding in the Orion constellation, sending debris hurtling through space."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Incredible Image Captured Of 2 Stars Colliding - Its A Strange World." />
<meta property="og:description" content="Check out the stunning image of 2 young stars colliding in the Orion constellation, sending debris hurtling through space." />
<meta property="og:url" content="http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/" />
<meta property="og:site_name" content="Its A Strange World." />
<meta property="article:tag" content="collision" />
<meta property="article:tag" content="orion" />
<meta property="article:tag" content="stars" />
<meta property="article:section" content="The Universe" />
<meta property="article:published_time" content="2017-04-10T17:26:04+10:00" />
<meta property="og:image" content="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg" />
<meta property="og:image:width" content="962" />
<meta property="og:image:height" content="628" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Its A Strange World. &raquo; Feed" href="http://www.itsastrangeworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Its A Strange World. &raquo; Comments Feed" href="http://www.itsastrangeworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Its A Strange World. &raquo; Incredible Image Captured Of 2 Stars Colliding Comments Feed" href="http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itsastrangeworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.itsastrangeworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.itsastrangeworld.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script>
<link rel='https://api.w.org/' href='http://www.itsastrangeworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itsastrangeworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.itsastrangeworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://www.itsastrangeworld.com/?p=2079' />
<link rel="alternate" type="application/json+oembed" href="http://www.itsastrangeworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fincredible-image-captured-2-stars-colliding%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.itsastrangeworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fincredible-image-captured-2-stars-colliding%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.itsastrangeworld.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 2079, token: "1b81fba987" }); /* ]]> */</script><!-- /WordPress Most Popular --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.itsastrangeworld.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.itsastrangeworld.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.itsastrangeworld.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.itsastrangeworld.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#3fc185";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38029429-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '388685218003769');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=388685218003769&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6813142010181290",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="single single-post postid-2079 single-format-standard incredible-image-captured-2-stars-colliding single_template_3 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itsastrangeworlddotcom/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+itsastrangeworld" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/strange_and_unexplained" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mrstrangeworld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-21"><a href="http://www.itsastrangeworld.com/category/ufos-et/">UFOs</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66"><a href="http://www.itsastrangeworld.com/category/the-universe/">The Universe</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://www.itsastrangeworld.com/category/strange-world/">Strange World</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://www.itsastrangeworld.com/category/technology/">Technology</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.itsastrangeworld.com/category/spiritual/">Spiritual</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://www.itsastrangeworld.com/category/myths-legends/">Myths &#038; Legends</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.itsastrangeworld.com/category/bizarre-world/">Bizarre</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.itsastrangeworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itsastrangeworlddotcom/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+itsastrangeworld" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/strange_and_unexplained" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mrstrangeworld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.itsastrangeworld.com/">
			<img src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/mobilelogo-new.png" alt="Its A Strange World" title="Its A Strange World - Paranormal News"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://www.itsastrangeworld.com/">
				<img src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/logo-new0white.png" alt="Its A Strange World" title="Its A Strange World - Paranormal News"/>
				<span class="td-visual-hidden">Its A Strange World.</span>
			</a>
		    </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-21"><a href="http://www.itsastrangeworld.com/category/ufos-et/">UFOs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66"><a href="http://www.itsastrangeworld.com/category/the-universe/">The Universe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58"><a href="http://www.itsastrangeworld.com/category/strange-world/">Strange World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="http://www.itsastrangeworld.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://www.itsastrangeworld.com/category/spiritual/">Spiritual</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54"><a href="http://www.itsastrangeworld.com/category/myths-legends/">Myths &#038; Legends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://www.itsastrangeworld.com/category/bizarre-world/">Bizarre</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.itsastrangeworld.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><article id="post-2079" class="td-post-template-3 post-2079 post type-post status-publish format-standard has-post-thumbnail hentry category-the-universe tag-collision tag-orion tag-stars" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.itsastrangeworld.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in The Universe" class="entry-crumb" itemprop="url" href="http://www.itsastrangeworld.com/category/the-universe/"><span itemprop="title">The Universe</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Incredible Image Captured Of 2 Stars Colliding"><meta itemprop="url" content = "http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/">Incredible Image Captured Of 2 Stars Colliding</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg" data-caption=""><img width="962" height="628" class="entry-thumb td-modal-image" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg 962w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision-300x196.jpg 300w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision-768x501.jpg 768w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision-696x454.jpg 696w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision-643x420.jpg 643w" sizes="(max-width: 962px) 100vw, 962px" alt="" title="protostar-collision"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.itsastrangeworld.com/category/the-universe/">The Universe</a></li></ul>                <h1 class="entry-title">Incredible Image Captured Of 2 Stars Colliding</h1>

                                    <p class="td-post-sub-title">Check out the stunning image of 2 young stars colliding in the Orion constellation, sending debris hurtling through space.</p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-10T17:26:04+00:00" >April 10, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2079">134</span></div>                    <div class="td-post-comments"><a href="http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.itsastrangeworld.com%2Fincredible-image-captured-2-stars-colliding%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Incredible+Image+Captured+Of+2+Stars+Colliding&url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fincredible-image-captured-2-stars-colliding%2F&via=Its+A+Strange+World."  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/&amp;media=http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg&description=Check out the stunning image of 2 young stars colliding in the Orion constellation, sending debris hurtling through space." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Incredible+Image+Captured+Of+2+Stars+Colliding%20-%20http%3A%2F%2Fwww.itsastrangeworld.com%2Fincredible-image-captured-2-stars-colliding%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>&nbsp;</p>
<p>The amazing stellar light show was captured by the Atacama Large Millimeter/submillimeter Array (ALMA) telescope, and may be able to give scientists more information about the chaotic beginnings of stars in our galaxy.</p>
<p>The images show the remains of a collision that actually occurred 500 years ago. Due to the time it takes for light to travel to Earth, it is only now that we have manage to view it from our little corner of the universe.</p>
<p>Situated approximately 1350 light years from Earth in the constellation of Orion, a dense and active star formation called the Orion Molecular Cloud (OMC-1) exists.</p>
<p><img class="aligncenter size-full wp-image-2080" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg" alt="protostar-collision" width="962" height="628" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg 962w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision-300x196.jpg 300w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision-768x501.jpg 768w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision-696x454.jpg 696w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision-643x420.jpg 643w" sizes="(max-width: 962px) 100vw, 962px" /></p>
<p>Stars are born into the universe when massive clouds of gas hundreds of times larger than our Sun collapse under their own gravity. Over time, some stars can end up falling towards a central point of gravity, usually dominated by a large protostar.</p>
<p>If the stars end up having a close encounter before they escape their stellar nursery, a violent collision can occur.</p>
<p>In this case, scientists are saying that around 100,000 years ago, several protostars started to form within OMC-1, and with gravity pulling them together at increasing speeds, around 500 years ago a collision occurred between 2 of them.</p>
<p>Astronomers aren&#8217;t sure whether it was a head on collision, or simply a graze between the 2 protostars.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.itsastrangeworld.com/tag/collision/">collision</a></li><li><a href="http://www.itsastrangeworld.com/tag/orion/">orion</a></li><li><a href="http://www.itsastrangeworld.com/tag/stars/">stars</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.itsastrangeworld.com%2Fincredible-image-captured-2-stars-colliding%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Incredible+Image+Captured+Of+2+Stars+Colliding&url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fincredible-image-captured-2-stars-colliding%2F&via=Its+A+Strange+World."><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/&amp;media=http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg&description=Check out the stunning image of 2 young stars colliding in the Orion constellation, sending debris hurtling through space." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Incredible+Image+Captured+Of+2+Stars+Colliding%20-%20http%3A%2F%2Fwww.itsastrangeworld.com%2Fincredible-image-captured-2-stars-colliding%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/" data-text="Incredible Image Captured Of 2 Stars Colliding" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.itsastrangeworld.com/nasa-snaps-strange-circle-mars/">NASA Snaps Strange Circle On Mars</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.itsastrangeworld.com/nasa-prepares-thursday-announcement-new-ocean-worlds/">NASA Prepares For Announcement About &#8216;Ocean Worlds &#038; The Search For Extraterrestrial Life&#8217;</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.itsastrangeworld.com/author/daktoor/">StrangeWorld</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="StrangeWorld"></span><meta itemprop="datePublished" content="2017-04-10T17:26:04+00:00"><meta itemprop="dateModified" content="2017-04-10T17:26:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.itsastrangeworld.com/incredible-image-captured-2-stars-colliding/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/logo-new0white.png"></span><meta itemprop="name" content="Its A Strange World."></span><meta itemprop="headline " content="Incredible Image Captured Of 2 Stars Colliding"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/protostar-collision.jpg"><meta itemprop="width" content="962"><meta itemprop="height" content="628"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_58ee561ddf60b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_58ee561ddf60b" ><script>var block_td_uid_4_58ee561ddf60b = new tdBlock();
block_td_uid_4_58ee561ddf60b.id = "td_uid_4_58ee561ddf60b";
block_td_uid_4_58ee561ddf60b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58ee561ddf60b_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2079,"live_filter_cur_post_author":"1"}';
block_td_uid_4_58ee561ddf60b.td_column_number = "3";
block_td_uid_4_58ee561ddf60b.block_type = "td_block_related_posts";
block_td_uid_4_58ee561ddf60b.post_count = "3";
block_td_uid_4_58ee561ddf60b.found_posts = "95";
block_td_uid_4_58ee561ddf60b.header_color = "";
block_td_uid_4_58ee561ddf60b.ajax_pagination_infinite_stop = "";
block_td_uid_4_58ee561ddf60b.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_4_58ee561ddf60b);
</script><h4 class="td-related-title"><a id="td_uid_5_58ee561de3c4b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_58ee561ddf60b" href="#">RELATED ARTICLES</a><a id="td_uid_6_58ee561de3c96" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_58ee561ddf60b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_58ee561ddf60b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/nasa-prepares-thursday-announcement-new-ocean-worlds/" rel="bookmark" title="NASA Prepares For Announcement About &#8216;Ocean Worlds &#038; The Search For Extraterrestrial Life&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/underwater-exploration-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/underwater-exploration-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/underwater-exploration-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Prepares For Announcement About &#8216;Ocean Worlds &#038; The Search For Extraterrestrial Life&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/nasa-prepares-thursday-announcement-new-ocean-worlds/" rel="bookmark" title="NASA Prepares For Announcement About &#8216;Ocean Worlds &#038; The Search For Extraterrestrial Life&#8217;">NASA Prepares For Announcement About &#8216;Ocean Worlds &#038; The Search For Extraterrestrial Life&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/nasa-snaps-strange-circle-mars/" rel="bookmark" title="NASA Snaps Strange Circle On Mars"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/NASA-mars-circle-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/NASA-mars-circle-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/NASA-mars-circle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NASA-mars-circle" title="NASA Snaps Strange Circle On Mars"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/nasa-snaps-strange-circle-mars/" rel="bookmark" title="NASA Snaps Strange Circle On Mars">NASA Snaps Strange Circle On Mars</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/atmosphere-detected-around-earth-like-planet/" rel="bookmark" title="Atmosphere Detected Around Earth Like Planet"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/01/new-planet-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/01/new-planet-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/01/new-planet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Atmosphere Detected Around Earth Like Planet"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/atmosphere-detected-around-earth-like-planet/" rel="bookmark" title="Atmosphere Detected Around Earth Like Planet">Atmosphere Detected Around Earth Like Planet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58ee561ddf60b" data-td_block_id="td_uid_4_58ee561ddf60b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58ee561ddf60b" data-td_block_id="td_uid_4_58ee561ddf60b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_wmp_widget"><div class="block-title"><span>This Month&#039;s Popular posts</span></div><ul class="wp-most-popular">
			<li class="post-2060posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-ufos-ettag-gulf-of-mexicotag-ufo">
				<a href="http://www.itsastrangeworld.com/reports-massive-ufo-seen-gulf-mexico/" title="Reports Of A Massive UFO Seen In Gulf Of Mexico">
					Reports Of A Massive UFO Seen In Gulf Of Mexico
				</a>
			</li>
		
			<li class="post-680posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-ufos-ettag-alienstag-governmenttag-valiant-thortag-venus">
				<a href="http://www.itsastrangeworld.com/aliens-working-u-s-government/" title="Is There Aliens Working For The U.S. Government?">
					Is There Aliens Working For The U.S. Government?
				</a>
			</li>
		
			<li class="post-2016posttype-poststatus-publishformat-videohas-post-thumbnailhentrycategory-ufos-ettag-black-knighttag-nasatag-satellitepost_format-post-format-video">
				<a href="http://www.itsastrangeworld.com/images-black-knight-satellite/" title="Are These Images Of The &#8216;Black Knight&#8217; Satellite?">
					Are These Images Of The &#8216;Black Knight&#8217; Satellite?
				</a>
			</li>
		
			<li class="post-2037posttype-poststatus-publishformat-videohas-post-thumbnailhentrycategory-ufos-ettag-gloucestertag-ufopost_format-post-format-video">
				<a href="http://www.itsastrangeworld.com/ufo-filmed-gloucester/" title="UFO Filmed Over Gloucester">
					UFO Filmed Over Gloucester
				</a>
			</li>
		
			<li class="post-1979posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-ancient-historytag-batagaika-cratertag-hellmouthtag-siberia">
				<a href="http://www.itsastrangeworld.com/siberian-hellmouth-opens-200000-year-old-portal-past/" title="Siberian &#8216;Hellmouth&#8217; Opens 200,000 Year Old Portal To Past">
					Siberian &#8216;Hellmouth&#8217; Opens 200,000 Year Old Portal To Past
				</a>
			</li>
		</ul></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text"><div class="block-title"><span>Subscribe</span></div>			<div class="textwidget"><form action="http://thewebdojo.createsend.com/t/t/s/oujirl/" method="post" id="subForm">
    <p>
        <label for="fieldEmail">Email</label><br />
        <input id="fieldEmail" name="cm-oujirl-oujirl" type="email" required />
    </p>
    <p>
        <button type="submit">Subscribe</button>
    </p>
</form></div>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.itsastrangeworld.com/"><img src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/logo-new0white.png" alt="Its A Strange World" title="Its A Strange World - Paranormal News"/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itsastrangeworlddotcom/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+itsastrangeworld" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/strange_and_unexplained" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mrstrangeworld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_58ee561e00869_rand td-pb-border-top"  data-td-block-uid="td_uid_9_58ee561e00869" ><script>var block_td_uid_9_58ee561e00869 = new tdBlock();
block_td_uid_9_58ee561e00869.id = "td_uid_9_58ee561e00869";
block_td_uid_9_58ee561e00869.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_58ee561e00869_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58ee561e00869.td_column_number = "1";
block_td_uid_9_58ee561e00869.block_type = "td_block_7";
block_td_uid_9_58ee561e00869.post_count = "3";
block_td_uid_9_58ee561e00869.found_posts = "516";
block_td_uid_9_58ee561e00869.header_color = "";
block_td_uid_9_58ee561e00869.ajax_pagination_infinite_stop = "";
block_td_uid_9_58ee561e00869.max_num_pages = "172";
tdBlocksArray.push(block_td_uid_9_58ee561e00869);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_9_58ee561e00869 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/creepy-things-kids-say-imaginary-friends/" rel="bookmark" title="Creepy Things Kids Say About Their Imaginary Friends"><img width="100" height="67" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2014/01/creepy-imaginary-friend-stories.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2014/01/creepy-imaginary-friend-stories.jpg 800w, http://www.itsastrangeworld.com/wp-content/uploads/2014/01/creepy-imaginary-friend-stories-300x199.jpg 300w, http://www.itsastrangeworld.com/wp-content/uploads/2014/01/creepy-imaginary-friend-stories-700x466.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" alt="imaginary friends and evil spirits" title="Creepy Things Kids Say About Their Imaginary Friends"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/creepy-things-kids-say-imaginary-friends/" rel="bookmark" title="Creepy Things Kids Say About Their Imaginary Friends">Creepy Things Kids Say About Their Imaginary Friends</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-01-18T10:43:07+00:00" >January 18, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/nasa-astronauts-recall-ufo-encounters/" rel="bookmark" title="NASA Astronauts Recall UFO Encounters"><img width="100" height="67" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2013/12/buzz-aldrin-ufo-encounter-nasa.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2013/12/buzz-aldrin-ufo-encounter-nasa.jpg 800w, http://www.itsastrangeworld.com/wp-content/uploads/2013/12/buzz-aldrin-ufo-encounter-nasa-300x199.jpg 300w, http://www.itsastrangeworld.com/wp-content/uploads/2013/12/buzz-aldrin-ufo-encounter-nasa-700x466.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" alt="UFO and Alien News" title="NASA Astronauts Recall UFO Encounters"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/nasa-astronauts-recall-ufo-encounters/" rel="bookmark" title="NASA Astronauts Recall UFO Encounters">NASA Astronauts Recall UFO Encounters</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-09T08:06:06+00:00" >December 9, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/aliens-working-u-s-government/" rel="bookmark" title="Is There Aliens Working For The U.S. Government?"><img width="100" height="62" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2014/04/valiant-thor-alien.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2014/04/valiant-thor-alien.jpg 800w, http://www.itsastrangeworld.com/wp-content/uploads/2014/04/valiant-thor-alien-300x184.jpg 300w, http://www.itsastrangeworld.com/wp-content/uploads/2014/04/valiant-thor-alien-700x431.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is There Aliens Working For The U.S. Government?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/aliens-working-u-s-government/" rel="bookmark" title="Is There Aliens Working For The U.S. Government?">Is There Aliens Working For The U.S. Government?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-12T14:03:49+00:00" >April 12, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_58ee561e09435_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_10_58ee561e09435" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.itsastrangeworld.com/category/ufos-et/">UFOs And Extraterrestrial<span class="td-cat-no">135</span></a></li><li><a href="http://www.itsastrangeworld.com/category/strange-world/">Strange World<span class="td-cat-no">104</span></a></li><li><a href="http://www.itsastrangeworld.com/category/the-universe/">The Universe<span class="td-cat-no">96</span></a></li><li><a href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History<span class="td-cat-no">58</span></a></li><li><a href="http://www.itsastrangeworld.com/category/bizarre-world/">Bizarre<span class="td-cat-no">35</span></a></li><li><a href="http://www.itsastrangeworld.com/category/spiritual/">Spiritual<span class="td-cat-no">33</span></a></li><li><a href="http://www.itsastrangeworld.com/category/technology/">Technology<span class="td-cat-no">32</span></a></li><li><a href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings<span class="td-cat-no">21</span></a></li><li><a href="http://www.itsastrangeworld.com/category/myths-legends/">Myths &amp; Legends<span class="td-cat-no">14</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text"><div class="block-title"><span>Subscribe</span></div>			<div class="textwidget"><form action="http://thewebdojo.createsend.com/t/t/s/oujirl/" method="post" id="subForm">
    <p>
        <label for="fieldEmail">Email</label><br />
        <input id="fieldEmail" name="cm-oujirl-oujirl" type="email" required />
    </p>
    <p>
        <button type="submit">Subscribe</button>
    </p>
</form></div>
		</aside>            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 58ee561e0ad6c
    -->

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-c2m0b1hhvws6vk8o-holder"></div><script>var c2m0b1hhvws6vk8o,c2m0b1hhvws6vk8o_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){c2m0b1hhvws6vk8o_poll(function(){if(window['om_loaded']){if(!c2m0b1hhvws6vk8o){c2m0b1hhvws6vk8o=new OptinMonsterApp();return c2m0b1hhvws6vk8o.init({u:"12409.289385",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;c2m0b1hhvws6vk8o=new OptinMonsterApp();c2m0b1hhvws6vk8o.init({u:"12409.289385",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->	    <script type="text/javascript">var c2m0b1hhvws6vk8o_shortcode = true;</script>
	    <script type='text/javascript' src='http://www.itsastrangeworld.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.4","language":""},"disqusIdentifier":"2079 http:\/\/www.itsastrangeworld.com\/?p=2079","disqusShortname":"itsastrangeworld","disqusTitle":"Incredible Image Captured Of 2 Stars Colliding","disqusUrl":"http:\/\/www.itsastrangeworld.com\/incredible-image-captured-2-stars-colliding\/","options":{"manualSync":false},"postId":"2079"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"itsastrangeworld"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.itsastrangeworld.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.itsastrangeworld.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	    <script type="text/javascript">var omapi_localized = { ajax: 'http://www.itsastrangeworld.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b0524b68ea' };</script>
	    
</body>
</html>