<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Scientists Now Hunting For &#039;Hidden Recess&#039; In Great Khufu Pyramid</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.itsastrangeworld.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Scientists involved in the ScanPyramid project believe that the Khufu Pyramid may contain secret chambers that are yet to be discovered. Click to read more."/>
<link rel="canonical" href="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scientists Now Hunting For &#039;Hidden Recess&#039; In Great Khufu Pyramid" />
<meta property="og:description" content="Scientists involved in the ScanPyramid project believe that the Khufu Pyramid may contain secret chambers that are yet to be discovered. Click to read more." />
<meta property="og:url" content="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/" />
<meta property="og:site_name" content="Its A Strange World." />
<meta property="article:tag" content="Egypt" />
<meta property="article:tag" content="great pyramid of giza" />
<meta property="article:tag" content="scanpyramid" />
<meta property="article:section" content="Ancient History" />
<meta property="article:published_time" content="2017-08-08T13:27:45+10:00" />
<meta property="og:image" content="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza.jpg" />
<meta property="og:image:width" content="735" />
<meta property="og:image:height" content="487" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Its A Strange World. &raquo; Feed" href="http://www.itsastrangeworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Its A Strange World. &raquo; Comments Feed" href="http://www.itsastrangeworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Its A Strange World. &raquo; Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid Comments Feed" href="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itsastrangeworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.itsastrangeworld.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.itsastrangeworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.itsastrangeworld.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='http://www.itsastrangeworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itsastrangeworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.itsastrangeworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.itsastrangeworld.com/?p=2357' />
<link rel="alternate" type="application/json+oembed" href="http://www.itsastrangeworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fscientists-now-hunting-hidden-recess-great-khufu-pyramid%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.itsastrangeworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fscientists-now-hunting-hidden-recess-great-khufu-pyramid%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.itsastrangeworld.com/?wordfence_logHuman=1&hid=3D84DDDBEAD4FF4D243E4C51B782BD76');
</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.itsastrangeworld.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 2357, token: "09f0b3b434" }); /* ]]> */</script><!-- /WordPress Most Popular -->	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.itsastrangeworld.com\/wp-admin\/","wpRestNonce":"76d3e18426","wpRestUrl":"http:\/\/www.itsastrangeworld.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.itsastrangeworld.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.itsastrangeworld.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.itsastrangeworld.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#3fbf87";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38029429-2', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.itsastrangeworld.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.itsastrangeworld.com/category/ancient-history/",
                                "name": "Ancient History"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/",
                                "name": "Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2357 single-format-standard scientists-now-hunting-hidden-recess-great-khufu-pyramid global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itsastrangeworlddotcom/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+itsastrangeworld" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/strange_and_unexplained" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mrstrangeworld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-21"><a href="http://www.itsastrangeworld.com/category/ufos-et/">UFOs</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.itsastrangeworld.com/category/the-universe/">The Universe</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://www.itsastrangeworld.com/category/strange-world/">Strange World</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://www.itsastrangeworld.com/category/technology/">Technology</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2095"><a href="#">MORE<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.itsastrangeworld.com/category/bizarre-world/">Bizarre</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.itsastrangeworld.com/category/spiritual/">Spiritual</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://www.itsastrangeworld.com/category/myths-legends/">Myths &#038; Legends</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.itsastrangeworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itsastrangeworlddotcom/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+itsastrangeworld" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/strange_and_unexplained" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mrstrangeworld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.itsastrangeworld.com/">
			<img src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/mobilelogo-new.png" alt="Its A Strange World" title="Its A Strange World - Paranormal News"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://www.itsastrangeworld.com/">
				<img src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/logo-new0white.png" alt="Its A Strange World" title="Its A Strange World - Paranormal News"/>
				<span class="td-visual-hidden">Its A Strange World.</span>
			</a>
		    </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-21"><a href="http://www.itsastrangeworld.com/category/ufos-et/">UFOs</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_598c60b5da59b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_598c60b5da59b" ><script>var block_td_uid_1_598c60b5da59b = new tdBlock();
block_td_uid_1_598c60b5da59b.id = "td_uid_1_598c60b5da59b";
block_td_uid_1_598c60b5da59b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_598c60b5da59b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_598c60b5da59b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_598c60b5da59b.td_column_number = "3";
block_td_uid_1_598c60b5da59b.block_type = "td_block_mega_menu";
block_td_uid_1_598c60b5da59b.post_count = "5";
block_td_uid_1_598c60b5da59b.found_posts = "141";
block_td_uid_1_598c60b5da59b.header_color = "";
block_td_uid_1_598c60b5da59b.ajax_pagination_infinite_stop = "";
block_td_uid_1_598c60b5da59b.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_598c60b5da59b);
</script><div id=td_uid_1_598c60b5da59b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ufo-photographed-sydney-australia/" rel="bookmark" title="Mystery Surrounds UFO Photographed Over Sydney, Australia"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/ufo-dee-why-australia-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/ufo-dee-why-australia-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/ufo-dee-why-australia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mystery Surrounds UFO Photographed Over Sydney, Australia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ufo-photographed-sydney-australia/" rel="bookmark" title="Mystery Surrounds UFO Photographed Over Sydney, Australia">Mystery Surrounds UFO Photographed Over Sydney, Australia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/black-rings-witnessed-around-world/" rel="bookmark" title="What Are The &#8216;Black Rings&#8217; Being Witnessed Around The World?"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/sddefault-3-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/sddefault-3-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/sddefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Are The &#8216;Black Rings&#8217; Being Witnessed Around The World?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/black-rings-witnessed-around-world/" rel="bookmark" title="What Are The &#8216;Black Rings&#8217; Being Witnessed Around The World?">What Are The &#8216;Black Rings&#8217; Being Witnessed Around The World?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/shining-disk-ufo-captured-film-toronto/" rel="bookmark" title="&#8216;Shining Disk&#8217; UFO Captured On Film In Toronto"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-4-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-4-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Shining Disk&#8217; UFO Captured On Film In Toronto"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/shining-disk-ufo-captured-film-toronto/" rel="bookmark" title="&#8216;Shining Disk&#8217; UFO Captured On Film In Toronto">&#8216;Shining Disk&#8217; UFO Captured On Film In Toronto</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/kurt-russell-mystery-pilot-witness-phoenix-lights-incident/" rel="bookmark" title="Kurt Russell, Mystery Pilot Witness In Phoenix Lights Incident"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/maxresdefault-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/maxresdefault-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/06/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kurt Russell, Mystery Pilot Witness In Phoenix Lights Incident"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/kurt-russell-mystery-pilot-witness-phoenix-lights-incident/" rel="bookmark" title="Kurt Russell, Mystery Pilot Witness In Phoenix Lights Incident">Kurt Russell, Mystery Pilot Witness In Phoenix Lights Incident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/robert-bigelow-aliens-right-noses/" rel="bookmark" title="Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/robert-bigelow-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/robert-bigelow-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/06/robert-bigelow-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="robert-bigelow" title="Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/robert-bigelow-aliens-right-noses/" rel="bookmark" title="Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;">Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_598c60b5da59b" data-td_block_id="td_uid_1_598c60b5da59b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_598c60b5da59b" data-td_block_id="td_uid_1_598c60b5da59b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66"><a href="http://www.itsastrangeworld.com/category/the-universe/">The Universe</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_598c60b5e5d3c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_598c60b5e5d3c" ><script>var block_td_uid_2_598c60b5e5d3c = new tdBlock();
block_td_uid_2_598c60b5e5d3c.id = "td_uid_2_598c60b5e5d3c";
block_td_uid_2_598c60b5e5d3c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_598c60b5e5d3c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_598c60b5e5d3c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_598c60b5e5d3c.td_column_number = "3";
block_td_uid_2_598c60b5e5d3c.block_type = "td_block_mega_menu";
block_td_uid_2_598c60b5e5d3c.post_count = "5";
block_td_uid_2_598c60b5e5d3c.found_posts = "111";
block_td_uid_2_598c60b5e5d3c.header_color = "";
block_td_uid_2_598c60b5e5d3c.ajax_pagination_infinite_stop = "";
block_td_uid_2_598c60b5e5d3c.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_2_598c60b5e5d3c);
</script><div id=td_uid_2_598c60b5e5d3c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/humans-literally-made-stars/" rel="bookmark" title="Humans Are (Literally) Made Of Stars"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/stars-humans-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/stars-humans-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/08/stars-humans-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="stars-humans" title="Humans Are (Literally) Made Of Stars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/humans-literally-made-stars/" rel="bookmark" title="Humans Are (Literally) Made Of Stars">Humans Are (Literally) Made Of Stars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/cassini-finds-building-blocks-life-saturns-moon-titan/" rel="bookmark" title="Cassini Finds Building Blocks Of Life On Saturn&#8217;s Moon Titan"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/titan-cassini-saturn-218x150.jpeg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/titan-cassini-saturn-218x150.jpeg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/titan-cassini-saturn-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="titan-cassini-saturn" title="Cassini Finds Building Blocks Of Life On Saturn&#8217;s Moon Titan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/cassini-finds-building-blocks-life-saturns-moon-titan/" rel="bookmark" title="Cassini Finds Building Blocks Of Life On Saturn&#8217;s Moon Titan">Cassini Finds Building Blocks Of Life On Saturn&#8217;s Moon Titan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/nasa-posts-incredible-pluto-fly-video/" rel="bookmark" title="NASA Posts Incredible Pluto Fly-Over Video"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-11-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-11-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Posts Incredible Pluto Fly-Over Video"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/nasa-posts-incredible-pluto-fly-video/" rel="bookmark" title="NASA Posts Incredible Pluto Fly-Over Video">NASA Posts Incredible Pluto Fly-Over Video</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/jupiter-juno-captures-closest-images-yet-red-spot-storm/" rel="bookmark" title="Jupiter: Juno Captures Closest Images Yet Of Massive &#8216;Red Spot&#8217; Storm"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/red-spot1-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/red-spot1-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/red-spot1-100x70.jpg 100w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/red-spot1-846x580.jpg 846w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jupiter: Juno Captures Closest Images Yet Of Massive &#8216;Red Spot&#8217; Storm"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/jupiter-juno-captures-closest-images-yet-red-spot-storm/" rel="bookmark" title="Jupiter: Juno Captures Closest Images Yet Of Massive &#8216;Red Spot&#8217; Storm">Jupiter: Juno Captures Closest Images Yet Of Massive &#8216;Red Spot&#8217; Storm</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/juno-fly-jupiters-red-spot/" rel="bookmark" title="Juno To Fly By Jupiter&#8217;s Red Spot"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/jupiter-red-spot-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/jupiter-red-spot-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/jupiter-red-spot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Juno To Fly By Jupiter&#8217;s Red Spot"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/juno-fly-jupiters-red-spot/" rel="bookmark" title="Juno To Fly By Jupiter&#8217;s Red Spot">Juno To Fly By Jupiter&#8217;s Red Spot</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_598c60b5e5d3c" data-td_block_id="td_uid_2_598c60b5e5d3c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_598c60b5e5d3c" data-td_block_id="td_uid_2_598c60b5e5d3c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-58"><a href="http://www.itsastrangeworld.com/category/strange-world/">Strange World</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_598c60b5ee7e7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_598c60b5ee7e7" ><script>var block_td_uid_3_598c60b5ee7e7 = new tdBlock();
block_td_uid_3_598c60b5ee7e7.id = "td_uid_3_598c60b5ee7e7";
block_td_uid_3_598c60b5ee7e7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_598c60b5ee7e7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_598c60b5ee7e7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_598c60b5ee7e7.td_column_number = "3";
block_td_uid_3_598c60b5ee7e7.block_type = "td_block_mega_menu";
block_td_uid_3_598c60b5ee7e7.post_count = "5";
block_td_uid_3_598c60b5ee7e7.found_posts = "116";
block_td_uid_3_598c60b5ee7e7.header_color = "";
block_td_uid_3_598c60b5ee7e7.ajax_pagination_infinite_stop = "";
block_td_uid_3_598c60b5ee7e7.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_3_598c60b5ee7e7);
</script><div id=td_uid_3_598c60b5ee7e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/watch-great-white-shark-bites-underwater-gopro-camera/" rel="bookmark" title="Watch: Great White Shark Bites At Underwater GoPro Camera"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/maxresdefault-2-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/maxresdefault-2-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/08/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch: Great White Shark Bites At Underwater GoPro Camera"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/watch-great-white-shark-bites-underwater-gopro-camera/" rel="bookmark" title="Watch: Great White Shark Bites At Underwater GoPro Camera">Watch: Great White Shark Bites At Underwater GoPro Camera</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/rare-beautiful-full-circle-rainbow-filmed-russia/" rel="bookmark" title="Rare, Beautiful Full Circle Rainbow Filmed In Russia"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/hqdefault-1-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/hqdefault-1-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rare, Beautiful Full Circle Rainbow Filmed In Russia"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/rare-beautiful-full-circle-rainbow-filmed-russia/" rel="bookmark" title="Rare, Beautiful Full Circle Rainbow Filmed In Russia">Rare, Beautiful Full Circle Rainbow Filmed In Russia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/new-giant-sunfish-species-discovered/" rel="bookmark" title="New Giant Sunfish Species Discovered"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-14-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-14-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Giant Sunfish Species Discovered"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/new-giant-sunfish-species-discovered/" rel="bookmark" title="New Giant Sunfish Species Discovered">New Giant Sunfish Species Discovered</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/massive-iceberg-splits-antarctica/" rel="bookmark" title="Massive Iceberg Splits From Antarctica"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/sddefault-1-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/sddefault-1-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Massive Iceberg Splits From Antarctica"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/massive-iceberg-splits-antarctica/" rel="bookmark" title="Massive Iceberg Splits From Antarctica">Massive Iceberg Splits From Antarctica</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/deer-caught-film-slapping-silly/" rel="bookmark" title="Deer Caught On Film Slapping Each Other Silly"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/sddefault-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/sddefault-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deer Caught On Film Slapping Each Other Silly"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/deer-caught-film-slapping-silly/" rel="bookmark" title="Deer Caught On Film Slapping Each Other Silly">Deer Caught On Film Slapping Each Other Silly</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_598c60b5ee7e7" data-td_block_id="td_uid_3_598c60b5ee7e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_598c60b5ee7e7" data-td_block_id="td_uid_3_598c60b5ee7e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-22"><a href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_598c60b604041_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_598c60b604041" ><script>var block_td_uid_4_598c60b604041 = new tdBlock();
block_td_uid_4_598c60b604041.id = "td_uid_4_598c60b604041";
block_td_uid_4_598c60b604041.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_598c60b604041_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_598c60b604041_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_598c60b604041.td_column_number = "3";
block_td_uid_4_598c60b604041.block_type = "td_block_mega_menu";
block_td_uid_4_598c60b604041.post_count = "5";
block_td_uid_4_598c60b604041.found_posts = "66";
block_td_uid_4_598c60b604041.header_color = "";
block_td_uid_4_598c60b604041.ajax_pagination_infinite_stop = "";
block_td_uid_4_598c60b604041.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_4_598c60b604041);
</script><div id=td_uid_4_598c60b604041 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/" rel="bookmark" title="Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="great-pyramid-of-giza" title="Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/" rel="bookmark" title="Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid">Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/mysterious-underworld-tunnel-found-teotihuacan/" rel="bookmark" title="Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-7-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-7-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/mysterious-underworld-tunnel-found-teotihuacan/" rel="bookmark" title="Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan">Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ancient-aztec-tower-skulls-discovered-mexico/" rel="bookmark" title="Ancient Aztec Tower Of Skulls Discovered In Mexico"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-3-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-3-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ancient Aztec Tower Of Skulls Discovered In Mexico"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ancient-aztec-tower-skulls-discovered-mexico/" rel="bookmark" title="Ancient Aztec Tower Of Skulls Discovered In Mexico">Ancient Aztec Tower Of Skulls Discovered In Mexico</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ancient-mesopotamian-city-discovered-iraqi-kurdistan/" rel="bookmark" title="Ancient Mesopotamian City Discovered In Iraqi Kurdistan"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/xarab-i-kilashin2-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/xarab-i-kilashin2-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/06/xarab-i-kilashin2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="xarab-i-kilashin" title="Ancient Mesopotamian City Discovered In Iraqi Kurdistan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ancient-mesopotamian-city-discovered-iraqi-kurdistan/" rel="bookmark" title="Ancient Mesopotamian City Discovered In Iraqi Kurdistan">Ancient Mesopotamian City Discovered In Iraqi Kurdistan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/scientists-birthplace-mankind-europe-not-africa/" rel="bookmark" title="Scientists: Birthplace Of Mankind In Europe, Not Africa"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/05/2017-05-23-early-man-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/05/2017-05-23-early-man-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/05/2017-05-23-early-man-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="human ancestors europe" title="Scientists: Birthplace Of Mankind In Europe, Not Africa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/scientists-birthplace-mankind-europe-not-africa/" rel="bookmark" title="Scientists: Birthplace Of Mankind In Europe, Not Africa">Scientists: Birthplace Of Mankind In Europe, Not Africa</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_598c60b604041" data-td_block_id="td_uid_4_598c60b604041"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_598c60b604041" data-td_block_id="td_uid_4_598c60b604041"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34"><a href="http://www.itsastrangeworld.com/category/technology/">Technology</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_598c60b60f335_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_598c60b60f335" ><script>var block_td_uid_5_598c60b60f335 = new tdBlock();
block_td_uid_5_598c60b60f335.id = "td_uid_5_598c60b60f335";
block_td_uid_5_598c60b60f335.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_598c60b60f335_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_598c60b60f335_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_598c60b60f335.td_column_number = "3";
block_td_uid_5_598c60b60f335.block_type = "td_block_mega_menu";
block_td_uid_5_598c60b60f335.post_count = "5";
block_td_uid_5_598c60b60f335.found_posts = "38";
block_td_uid_5_598c60b60f335.header_color = "";
block_td_uid_5_598c60b60f335.ajax_pagination_infinite_stop = "";
block_td_uid_5_598c60b60f335.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_5_598c60b60f335);
</script><div id=td_uid_5_598c60b60f335 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/rogue-facebook-ai-gets-shut-down-after-inventing-its-own-language/" rel="bookmark" title="Rogue Facebook AI Gets Shut Down After Inventing Its Own Language"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/terminator-artificial-intelligence-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/terminator-artificial-intelligence-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/08/terminator-artificial-intelligence-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="terminator-artificial-intelligence" title="Rogue Facebook AI Gets Shut Down After Inventing Its Own Language"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/rogue-facebook-ai-gets-shut-down-after-inventing-its-own-language/" rel="bookmark" title="Rogue Facebook AI Gets Shut Down After Inventing Its Own Language">Rogue Facebook AI Gets Shut Down After Inventing Its Own Language</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/scientists-develop-worm-like-robot/" rel="bookmark" title="Scientists Develop Worm-Like Robot"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-12-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-12-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scientists Develop Worm-Like Robot"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/scientists-develop-worm-like-robot/" rel="bookmark" title="Scientists Develop Worm-Like Robot">Scientists Develop Worm-Like Robot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/brains-can-create-structures-operating-11-dimensions/" rel="bookmark" title="Our Brains Can Create Structures Operating In 11 Dimensions"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/neuron-brain-cells-218x150.jpeg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/neuron-brain-cells-218x150.jpeg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/06/neuron-brain-cells-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our Brains Can Create Structures Operating In 11 Dimensions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/brains-can-create-structures-operating-11-dimensions/" rel="bookmark" title="Our Brains Can Create Structures Operating In 11 Dimensions">Our Brains Can Create Structures Operating In 11 Dimensions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/researchers-successfully-grow-premature-lambs-artificial-wombs/" rel="bookmark" title="Researchers Successfully Grow Premature Lambs In Artificial Wombs"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/maxresdefault-8-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/maxresdefault-8-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/maxresdefault-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Researchers Successfully Grow Premature Lambs In Artificial Wombs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/researchers-successfully-grow-premature-lambs-artificial-wombs/" rel="bookmark" title="Researchers Successfully Grow Premature Lambs In Artificial Wombs">Researchers Successfully Grow Premature Lambs In Artificial Wombs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/scientists-create-fluid-negative-mass/" rel="bookmark" title="Scientists Create A Fluid With Negative Mass"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/fluid-water-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/fluid-water-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/fluid-water-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scientists Create A Fluid With Negative Mass"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/scientists-create-fluid-negative-mass/" rel="bookmark" title="Scientists Create A Fluid With Negative Mass">Scientists Create A Fluid With Negative Mass</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_598c60b60f335" data-td_block_id="td_uid_5_598c60b60f335"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_598c60b60f335" data-td_block_id="td_uid_5_598c60b60f335"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2095"><a href="#">MORE</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://www.itsastrangeworld.com/category/bizarre-world/">Bizarre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://www.itsastrangeworld.com/category/spiritual/">Spiritual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54"><a href="http://www.itsastrangeworld.com/category/myths-legends/">Myths &#038; Legends</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.itsastrangeworld.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><article id="post-2357" class="td-post-template-3 post-2357 post type-post status-publish format-standard has-post-thumbnail hentry category-ancient-history tag-egypt tag-great-pyramid-of-giza tag-scanpyramid td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.itsastrangeworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Ancient History" class="entry-crumb" href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza.jpg" data-caption=""><img width="735" height="487" class="entry-thumb td-modal-image" src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza.jpg 735w, http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza-300x199.jpg 300w, http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza-696x461.jpg 696w, http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza-634x420.jpg 634w" sizes="(max-width: 735px) 100vw, 735px" alt="great-pyramid-of-giza" title=""/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History</a></li></ul>                <h1 class="entry-title">Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid</h1>

                                    <p class="td-post-sub-title">Scientists involved in the ScanPyramid project believe that the Khufu Pyramid may contain secret chambers that are yet to be discovered.</p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-08T13:27:45+00:00" >August 8, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2357">48</span></div>                    <div class="td-post-comments"><a href="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.itsastrangeworld.com%2Fscientists-now-hunting-hidden-recess-great-khufu-pyramid%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Scientists+Now+Hunting+For+%E2%80%98Hidden+Recess%E2%80%99+In+Great+Khufu+Pyramid&url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fscientists-now-hunting-hidden-recess-great-khufu-pyramid%2F&via=Its+A+Strange+World."  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/&amp;media=http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza.jpg&description=Scientists involved in the ScanPyramid project believe that the Khufu Pyramid may contain secret chambers that are yet to be discovered. Click to read more." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Scientists+Now+Hunting+For+%E2%80%98Hidden+Recess%E2%80%99+In+Great+Khufu+Pyramid%20-%20http%3A%2F%2Fwww.itsastrangeworld.com%2Fscientists-now-hunting-hidden-recess-great-khufu-pyramid%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>146 metres tall in all it&#8217;s grandeur, the ancient world wonder which has captivated imaginations for centuries is still just as mysterious as it was a millenia ago.</p>
<p>Believed to be around 3,800 years old, it is one of the last surviving wonders of the ancient world, and its construction still has researchers in awe.</p>
<p>Now, we may be a few steps closer to unlocking the Great Pyramid&#8217;s secrets, thanks to cutting edge infra red thermography and myography scanning techniques.</p>
<p>The latest updated from the ScanPyramid project suggests that the researchers may be on the brink of a major discovery, potentially close to uncovering a hidden recess somewhere inside the pyramid.</p>
<blockquote><p>&#8220;All the devices we put in place are designed to find where the cavity is located,&#8221; said Mehdi Tayoubi, president of the HIP Institute. &#8220;We know there is one, but we&#8217;re trying to find out where.&#8221;</p>
<p>&#8220;It could have the form of at least one corridor going inside the Great Pyramid.&#8221;</p></blockquote>
<p>One possible location is believed to be behind the north face of the colossal monument, and a second space is believed to be somewhere behind the pyramid&#8217;s descending corridors.</p>
<p>If scientists can crack the mysteries hidden in the Great Pyramid, archaeologists hope to use the same technology to locate the missing burial place of Queen Nefertiti.</p>
<p>Stay tuned for what could be one of the biggest discoveries in ancient history in some time.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.itsastrangeworld.com/tag/egypt/">Egypt</a></li><li><a href="http://www.itsastrangeworld.com/tag/great-pyramid-of-giza/">great pyramid of giza</a></li><li><a href="http://www.itsastrangeworld.com/tag/scanpyramid/">scanpyramid</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.itsastrangeworld.com%2Fscientists-now-hunting-hidden-recess-great-khufu-pyramid%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Scientists+Now+Hunting+For+%E2%80%98Hidden+Recess%E2%80%99+In+Great+Khufu+Pyramid&url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fscientists-now-hunting-hidden-recess-great-khufu-pyramid%2F&via=Its+A+Strange+World."><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/&amp;media=http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza.jpg&description=Scientists involved in the ScanPyramid project believe that the Khufu Pyramid may contain secret chambers that are yet to be discovered. Click to read more." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Scientists+Now+Hunting+For+%E2%80%98Hidden+Recess%E2%80%99+In+Great+Khufu+Pyramid%20-%20http%3A%2F%2Fwww.itsastrangeworld.com%2Fscientists-now-hunting-hidden-recess-great-khufu-pyramid%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/" data-text="Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.itsastrangeworld.com/rogue-facebook-ai-gets-shut-down-after-inventing-its-own-language/">Rogue Facebook AI Gets Shut Down After Inventing Its Own Language</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.itsastrangeworld.com/author/daktoor/">StrangeWorld</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="StrangeWorld"></span><meta itemprop="datePublished" content="2017-08-08T13:27:45+00:00"><meta itemprop="dateModified" content="2017-08-08T13:27:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/logo-new0white.png"></span><meta itemprop="name" content="Its A Strange World."></span><meta itemprop="headline " content="Scientists Now Hunting For &#039;Hidden Recess&#039; In Great Khufu Pyramid"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza.jpg"><meta itemprop="width" content="735"><meta itemprop="height" content="487"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_9_598c60b62a1d2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_598c60b62a1d2" ><script>var block_td_uid_9_598c60b62a1d2 = new tdBlock();
block_td_uid_9_598c60b62a1d2.id = "td_uid_9_598c60b62a1d2";
block_td_uid_9_598c60b62a1d2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_598c60b62a1d2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_598c60b62a1d2_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2357,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_9_598c60b62a1d2.td_column_number = "3";
block_td_uid_9_598c60b62a1d2.block_type = "td_block_related_posts";
block_td_uid_9_598c60b62a1d2.post_count = "3";
block_td_uid_9_598c60b62a1d2.found_posts = "65";
block_td_uid_9_598c60b62a1d2.header_color = "";
block_td_uid_9_598c60b62a1d2.ajax_pagination_infinite_stop = "";
block_td_uid_9_598c60b62a1d2.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_9_598c60b62a1d2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_598c60b62b198" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_598c60b62a1d2" href="#">RELATED ARTICLES</a><a id="td_uid_11_598c60b62b1e5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_598c60b62a1d2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_598c60b62a1d2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/mysterious-underworld-tunnel-found-teotihuacan/" rel="bookmark" title="Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-7-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-7-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/mysterious-underworld-tunnel-found-teotihuacan/" rel="bookmark" title="Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan">Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ancient-aztec-tower-skulls-discovered-mexico/" rel="bookmark" title="Ancient Aztec Tower Of Skulls Discovered In Mexico"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-3-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-3-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ancient Aztec Tower Of Skulls Discovered In Mexico"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ancient-aztec-tower-skulls-discovered-mexico/" rel="bookmark" title="Ancient Aztec Tower Of Skulls Discovered In Mexico">Ancient Aztec Tower Of Skulls Discovered In Mexico</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ancient-mesopotamian-city-discovered-iraqi-kurdistan/" rel="bookmark" title="Ancient Mesopotamian City Discovered In Iraqi Kurdistan"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/xarab-i-kilashin2-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/xarab-i-kilashin2-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/06/xarab-i-kilashin2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="xarab-i-kilashin" title="Ancient Mesopotamian City Discovered In Iraqi Kurdistan"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ancient-mesopotamian-city-discovered-iraqi-kurdistan/" rel="bookmark" title="Ancient Mesopotamian City Discovered In Iraqi Kurdistan">Ancient Mesopotamian City Discovered In Iraqi Kurdistan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_598c60b62a1d2" data-td_block_id="td_uid_9_598c60b62a1d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_598c60b62a1d2" data-td_block_id="td_uid_9_598c60b62a1d2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_wmp_widget"><h4 class="block-title"><span>This Month&#039;s Popular posts</span></h4><ul class="wp-most-popular">
			<li class="post-2311posttype-poststatus-publishformat-videohas-post-thumbnailhentrycategory-hauntingscategory-uncategorizedtag-ghosttag-nesyamunpost_format-post-format-video">
				<a href="http://www.itsastrangeworld.com/ghost-hunters-claim-to-catch-egyptian-priest-ghost-video/" title="Ghost Hunters Claim To Catch &#8216;Egyptian Priest&#8217; Ghost On Video">
					Ghost Hunters Claim To Catch &#8216;Egyptian Priest&#8217; Ghost On Video
				</a>
			</li>
		
			<li class="post-2340posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-ufos-ettag-dee-whytag-ufo">
				<a href="http://www.itsastrangeworld.com/ufo-photographed-sydney-australia/" title="Mystery Surrounds UFO Photographed Over Sydney, Australia">
					Mystery Surrounds UFO Photographed Over Sydney, Australia
				</a>
			</li>
		
			<li class="post-680posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-ufos-ettag-alienstag-governmenttag-valiant-thortag-venus">
				<a href="http://www.itsastrangeworld.com/aliens-working-u-s-government/" title="Is There Aliens Working For The U.S. Government?">
					Is There Aliens Working For The U.S. Government?
				</a>
			</li>
		
			<li class="post-2306posttype-poststatus-publishformat-videohas-post-thumbnailhentrycategory-ufos-ettag-black-ringtag-ufotag-vortexpost_format-post-format-video">
				<a href="http://www.itsastrangeworld.com/black-rings-witnessed-around-world/" title="What Are The &#8216;Black Rings&#8217; Being Witnessed Around The World?">
					What Are The &#8216;Black Rings&#8217; Being Witnessed Around The World?
				</a>
			</li>
		
			<li class="post-428posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-ancient-historytag-egypttag-oriontag-pyramids">
				<a href="http://www.itsastrangeworld.com/pyramids-much-older-think/" title="Are The Pyramids Much Older Than We Think?">
					Are The Pyramids Much Older Than We Think?
				</a>
			</li>
		</ul></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Subscribe</span></h4>			<div class="textwidget"><form action="http://thewebdojo.createsend.com/t/t/s/oujirl/" method="post" id="subForm">
    <p>
        <label for="fieldEmail">Email</label><br />
        <input id="fieldEmail" name="cm-oujirl-oujirl" type="email" required />
    </p>
    <p>
        <button type="submit">Subscribe</button>
    </p>
</form></div>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.itsastrangeworld.com/"><img src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/logo-new0white.png" alt="Its A Strange World" title="Its A Strange World - Paranormal News"/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itsastrangeworlddotcom/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+itsastrangeworld" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/strange_and_unexplained" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mrstrangeworld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_598c60b6382a0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_598c60b6382a0" ><script>var block_td_uid_14_598c60b6382a0 = new tdBlock();
block_td_uid_14_598c60b6382a0.id = "td_uid_14_598c60b6382a0";
block_td_uid_14_598c60b6382a0.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_598c60b6382a0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_598c60b6382a0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_598c60b6382a0.td_column_number = "1";
block_td_uid_14_598c60b6382a0.block_type = "td_block_7";
block_td_uid_14_598c60b6382a0.post_count = "3";
block_td_uid_14_598c60b6382a0.found_posts = "569";
block_td_uid_14_598c60b6382a0.header_color = "";
block_td_uid_14_598c60b6382a0.ajax_pagination_infinite_stop = "";
block_td_uid_14_598c60b6382a0.max_num_pages = "190";
tdBlocksArray.push(block_td_uid_14_598c60b6382a0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_598c60b6382a0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/new-zealand-field-completely-covered-spiders/" rel="bookmark" title="New Zealand Field Completely Covered In Spiders"><img width="100" height="70" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/maxresdefault-9-100x70.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/maxresdefault-9-100x70.jpg 100w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/maxresdefault-9-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Zealand Field Completely Covered In Spiders"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/new-zealand-field-completely-covered-spiders/" rel="bookmark" title="New Zealand Field Completely Covered In Spiders">New Zealand Field Completely Covered In Spiders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-28T05:43:38+00:00" >April 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/robert-bigelow-aliens-right-noses/" rel="bookmark" title="Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;"><img width="100" height="70" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/robert-bigelow-100x70.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/robert-bigelow-100x70.jpg 100w, http://www.itsastrangeworld.com/wp-content/uploads/2017/06/robert-bigelow-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="robert-bigelow" title="Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/robert-bigelow-aliens-right-noses/" rel="bookmark" title="Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;">Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-03T08:20:46+00:00" >June 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/whats-spotted-loch-ness/" rel="bookmark" title="What&#8217;s This Spotted In Loch Ness?"><img width="100" height="70" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/05/hqdefault-2-100x70.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/05/hqdefault-2-100x70.jpg 100w, http://www.itsastrangeworld.com/wp-content/uploads/2017/05/hqdefault-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What&#8217;s This Spotted In Loch Ness?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/whats-spotted-loch-ness/" rel="bookmark" title="What&#8217;s This Spotted In Loch Ness?">What&#8217;s This Spotted In Loch Ness?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-13T07:00:42+00:00" >May 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_598c60b63d19f_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_598c60b63d19f" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.itsastrangeworld.com/category/ufos-et/">UFOs And Extraterrestrial<span class="td-cat-no">141</span></a></li><li><a href="http://www.itsastrangeworld.com/category/strange-world/">Strange World<span class="td-cat-no">116</span></a></li><li><a href="http://www.itsastrangeworld.com/category/the-universe/">The Universe<span class="td-cat-no">111</span></a></li><li><a href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History<span class="td-cat-no">66</span></a></li><li><a href="http://www.itsastrangeworld.com/category/technology/">Technology<span class="td-cat-no">38</span></a></li><li><a href="http://www.itsastrangeworld.com/category/bizarre-world/">Bizarre<span class="td-cat-no">36</span></a></li><li><a href="http://www.itsastrangeworld.com/category/spiritual/">Spiritual<span class="td-cat-no">35</span></a></li><li><a href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings<span class="td-cat-no">23</span></a></li><li><a href="http://www.itsastrangeworld.com/category/myths-legends/">Myths &amp; Legends<span class="td-cat-no">15</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Subscribe</span></h4>			<div class="textwidget"><form action="http://thewebdojo.createsend.com/t/t/s/oujirl/" method="post" id="subForm">
    <p>
        <label for="fieldEmail">Email</label><br />
        <input id="fieldEmail" name="cm-oujirl-oujirl" type="email" required />
    </p>
    <p>
        <button type="submit">Subscribe</button>
    </p>
</form></div>
		</aside>            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/rogue-facebook-ai-gets-shut-down-after-inventing-its-own-language/" rel="bookmark" title="Rogue Facebook AI Gets Shut Down After Inventing Its Own Language"><img width="324" height="160" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/terminator-artificial-intelligence-324x160.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/terminator-artificial-intelligence-324x160.jpg 324w, http://www.itsastrangeworld.com/wp-content/uploads/2017/08/terminator-artificial-intelligence-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="terminator-artificial-intelligence" title="Rogue Facebook AI Gets Shut Down After Inventing Its Own Language"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/rogue-facebook-ai-gets-shut-down-after-inventing-its-own-language/" rel="bookmark" title="Rogue Facebook AI Gets Shut Down After Inventing Its Own Language">Rogue Facebook AI Gets Shut Down After Inventing Its Own Language</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-06T17:57:22+00:00" >August 6, 2017</time></span>                <div class="td-module-comments"><a href="http://www.itsastrangeworld.com/rogue-facebook-ai-gets-shut-down-after-inventing-its-own-language/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/watch-great-white-shark-bites-underwater-gopro-camera/" rel="bookmark" title="Watch: Great White Shark Bites At Underwater GoPro Camera"><img width="324" height="160" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/maxresdefault-2-324x160.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/maxresdefault-2-324x160.jpg 324w, http://www.itsastrangeworld.com/wp-content/uploads/2017/08/maxresdefault-2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Watch: Great White Shark Bites At Underwater GoPro Camera"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/watch-great-white-shark-bites-underwater-gopro-camera/" rel="bookmark" title="Watch: Great White Shark Bites At Underwater GoPro Camera">Watch: Great White Shark Bites At Underwater GoPro Camera</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-04T19:35:06+00:00" >August 4, 2017</time></span>                <div class="td-module-comments"><a href="http://www.itsastrangeworld.com/watch-great-white-shark-bites-underwater-gopro-camera/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/humans-literally-made-stars/" rel="bookmark" title="Humans Are (Literally) Made Of Stars"><img width="324" height="160" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/stars-humans-324x160.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/stars-humans-324x160.jpg 324w, http://www.itsastrangeworld.com/wp-content/uploads/2017/08/stars-humans-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="stars-humans" title="Humans Are (Literally) Made Of Stars"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/humans-literally-made-stars/" rel="bookmark" title="Humans Are (Literally) Made Of Stars">Humans Are (Literally) Made Of Stars</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-01T10:27:05+00:00" >August 1, 2017</time></span>                <div class="td-module-comments"><a href="http://www.itsastrangeworld.com/humans-literally-made-stars/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 598c60b64335a
    -->

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-c2m0b1hhvws6vk8o-holder"></div><script>var c2m0b1hhvws6vk8o,c2m0b1hhvws6vk8o_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){c2m0b1hhvws6vk8o_poll(function(){if(window['om_loaded']){if(!c2m0b1hhvws6vk8o){c2m0b1hhvws6vk8o=new OptinMonsterApp();return c2m0b1hhvws6vk8o.init({u:"12409.289385",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;c2m0b1hhvws6vk8o=new OptinMonsterApp();c2m0b1hhvws6vk8o.init({u:"12409.289385",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->	    <script type="text/javascript">var c2m0b1hhvws6vk8o_shortcode = true;</script>
	    <script type='text/javascript' src='http://www.itsastrangeworld.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"2357 http:\/\/www.itsastrangeworld.com\/?p=2357","disqusShortname":"itsastrangeworld","disqusTitle":"Scientists Now Hunting For \u2018Hidden Recess\u2019 In Great Khufu Pyramid","disqusUrl":"http:\/\/www.itsastrangeworld.com\/scientists-now-hunting-hidden-recess-great-khufu-pyramid\/","options":{"manualSync":false},"postId":"2357"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"itsastrangeworld"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[2357]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.itsastrangeworld.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.itsastrangeworld.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	    <script type="text/javascript">var omapi_localized = { ajax: 'http://www.itsastrangeworld.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '69ea574906' };</script>
	    

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_598c60b644193"></textarea>
						<div id="td_live_css_uid_1_598c60b644193" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_598c60b644193');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_598c60b644193");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>