<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Star of &#039;The Crown&#039; attempted to contact character&#039;s ghost - Its A Strange World.</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.itsastrangeworld.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Actor Helena Bonham Carter went deep into her role, hiring a psychic to contact her characters spirit, the late Princess Margaret."/>
<link rel="canonical" href="http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Star of &#039;The Crown&#039; attempted to contact character&#039;s ghost - Its A Strange World." />
<meta property="og:description" content="Actor Helena Bonham Carter went deep into her role, hiring a psychic to contact her characters spirit, the late Princess Margaret." />
<meta property="og:url" content="http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/" />
<meta property="og:site_name" content="Its A Strange World." />
<meta property="article:section" content="Hauntings" />
<meta property="article:published_time" content="2018-09-28T15:57:24+11:00" />
<meta property="og:image" content="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Its A Strange World. &raquo; Feed" href="http://www.itsastrangeworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Its A Strange World. &raquo; Comments Feed" href="http://www.itsastrangeworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Its A Strange World. &raquo; Star of &#8216;The Crown&#8217; attempted to contact character&#8217;s ghost Comments Feed" href="http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itsastrangeworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.itsastrangeworld.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.itsastrangeworld.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.itsastrangeworld.com/wp-content/cache/wpfc-minified/ke13ms1p/fcztw.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.itsastrangeworld.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.itsastrangeworld.com/wp-content/cache/wpfc-minified/77z8yaa8/fcztw.css" media="all"/>
<script src='//www.itsastrangeworld.com/wp-content/cache/wpfc-minified/koliks9s/fcztw.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='http://www.itsastrangeworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itsastrangeworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.itsastrangeworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.itsastrangeworld.com/?p=2669' />
<link rel="alternate" type="application/json+oembed" href="http://www.itsastrangeworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fstar-of-the-crown-attempted-to-contact-characters-ghost%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.itsastrangeworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fstar-of-the-crown-attempted-to-contact-characters-ghost%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.itsastrangeworld.com/?wordfence_lh=1&hid=F7F17CFDE29AD9545941E9A64B3D0C9F');
</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.itsastrangeworld.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 2669, token: "615a9bd9a4" }); /* ]]> */</script><!-- /WordPress Most Popular -->			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.itsastrangeworld.com\/wp-admin\/","wpRestNonce":"89704185d1","wpRestUrl":"http:\/\/www.itsastrangeworld.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38029429-2', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.itsastrangeworld.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.itsastrangeworld.com/category/hauntings/",
                                "name": "Hauntings"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/",
                                "name": "Star of &#8216;The Crown&#8217; attempted to contact character&#8217;s ghost"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #3fbf87;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #3fbf87;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3fbf87;
                }
                .tdm-btn-style1 {
					background-color: #3fbf87;
				}
				.tdm-btn-style2:before {
				    border-color: #3fbf87;
				}
				.tdm-btn-style2 {
				    color: #3fbf87;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3fbf87;
                    -moz-box-shadow: 0 2px 16px #3fbf87;
                    box-shadow: 0 2px 16px #3fbf87;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3fbf87;
                    -moz-box-shadow: 0 4px 26px #3fbf87;
                    box-shadow: 0 4px 26px #3fbf87;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2669 single-format-standard global-block-template-1 single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itsastrangeworlddotcom/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+itsastrangeworld" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/strange_and_unexplained" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mrstrangeworld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-21"><a href="http://www.itsastrangeworld.com/category/ufos-et/">UFOs</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.itsastrangeworld.com/category/the-universe/">The Universe</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://www.itsastrangeworld.com/category/strange-world/">Strange World</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://www.itsastrangeworld.com/category/science-technology/">Science &amp; Technology</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2095"><a href="#">MORE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.itsastrangeworld.com/category/bizarre-world/">Bizarre</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.itsastrangeworld.com/category/spiritual/">Spiritual</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50"><a href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://www.itsastrangeworld.com/category/myths-legends/">Myths &#038; Legends</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.itsastrangeworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itsastrangeworlddotcom/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+itsastrangeworld" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/strange_and_unexplained" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mrstrangeworld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.itsastrangeworld.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.itsastrangeworld.com/">
			<img src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/mobilelogo-new.png" alt="Its A Strange World" title="Its A Strange World - Paranormal News"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://www.itsastrangeworld.com/">
				<img src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/logo-new0white.png" alt="Its A Strange World" title="Its A Strange World - Paranormal News"/>
				<span class="td-visual-hidden">Its A Strange World.</span>
			</a>
		    </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-21"><a href="http://www.itsastrangeworld.com/category/ufos-et/">UFOs</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bbb6fbd2b097_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5bbb6fbd2b097" ><script>var block_td_uid_1_5bbb6fbd2b097 = new tdBlock();
block_td_uid_1_5bbb6fbd2b097.id = "td_uid_1_5bbb6fbd2b097";
block_td_uid_1_5bbb6fbd2b097.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5bbb6fbd2b097_rand","tdc_css_class":"td_uid_1_5bbb6fbd2b097_rand","tdc_css_class_style":"td_uid_1_5bbb6fbd2b097_rand_style"}';
block_td_uid_1_5bbb6fbd2b097.td_column_number = "3";
block_td_uid_1_5bbb6fbd2b097.block_type = "td_block_mega_menu";
block_td_uid_1_5bbb6fbd2b097.post_count = "5";
block_td_uid_1_5bbb6fbd2b097.found_posts = "151";
block_td_uid_1_5bbb6fbd2b097.header_color = "";
block_td_uid_1_5bbb6fbd2b097.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bbb6fbd2b097.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_1_5bbb6fbd2b097);
</script><div id=td_uid_1_5bbb6fbd2b097 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/react-discovery-reveal-alien-life/" rel="bookmark" class="td-image-wrap" title="How would YOU react to the discovery/reveal of alien life?"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/02/alienlife-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/02/alienlife-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/02/alienlife-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How would YOU react to the discovery/reveal of alien life?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/react-discovery-reveal-alien-life/" rel="bookmark" title="How would YOU react to the discovery/reveal of alien life?">How would YOU react to the discovery/reveal of alien life?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/us-navy-pilot-something-not-earth/" rel="bookmark" class="td-image-wrap" title="US Navy Pilot: &#8216;Something Not From The Earth&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/hqdefault-2-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/hqdefault-2-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/12/hqdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Navy Pilot: &#8216;Something Not From The Earth&#8217;"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/us-navy-pilot-something-not-earth/" rel="bookmark" title="US Navy Pilot: &#8216;Something Not From The Earth&#8217;">US Navy Pilot: &#8216;Something Not From The Earth&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ex-ufo-program-chief-speaks-may-not-alone/" rel="bookmark" class="td-image-wrap" title="Ex UFO Program Chief Speaks: &#8216;We May Not Be Alone&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-3-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-3-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ex UFO Program Chief Speaks: &#8216;We May Not Be Alone&#8217;"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ex-ufo-program-chief-speaks-may-not-alone/" rel="bookmark" title="Ex UFO Program Chief Speaks: &#8216;We May Not Be Alone&#8217;">Ex UFO Program Chief Speaks: &#8216;We May Not Be Alone&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/us-ran-secretive-ufo-program-footage-released/" rel="bookmark" class="td-image-wrap" title="US Ran Secretive UFO Program, Footage Released"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-2-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-2-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Ran Secretive UFO Program, Footage Released"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/us-ran-secretive-ufo-program-footage-released/" rel="bookmark" title="US Ran Secretive UFO Program, Footage Released">US Ran Secretive UFO Program, Footage Released</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/alien-bacteria-iss/" rel="bookmark" class="td-image-wrap" title="Is There ALIEN Bacteria On The ISS?"><img width="218" height="139" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2015/07/international-space-station.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2015/07/international-space-station.jpg 1000w, http://www.itsastrangeworld.com/wp-content/uploads/2015/07/international-space-station-300x191.jpg 300w, http://www.itsastrangeworld.com/wp-content/uploads/2015/07/international-space-station-740x472.jpg 740w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is There ALIEN Bacteria On The ISS?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/alien-bacteria-iss/" rel="bookmark" title="Is There ALIEN Bacteria On The ISS?">Is There ALIEN Bacteria On The ISS?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bbb6fbd2b097" data-td_block_id="td_uid_1_5bbb6fbd2b097"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bbb6fbd2b097" data-td_block_id="td_uid_1_5bbb6fbd2b097"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66"><a href="http://www.itsastrangeworld.com/category/the-universe/">The Universe</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bbb6fbd2ea22_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5bbb6fbd2ea22" ><script>var block_td_uid_2_5bbb6fbd2ea22 = new tdBlock();
block_td_uid_2_5bbb6fbd2ea22.id = "td_uid_2_5bbb6fbd2ea22";
block_td_uid_2_5bbb6fbd2ea22.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"37","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bbb6fbd2ea22_rand","tdc_css_class":"td_uid_2_5bbb6fbd2ea22_rand","tdc_css_class_style":"td_uid_2_5bbb6fbd2ea22_rand_style"}';
block_td_uid_2_5bbb6fbd2ea22.td_column_number = "3";
block_td_uid_2_5bbb6fbd2ea22.block_type = "td_block_mega_menu";
block_td_uid_2_5bbb6fbd2ea22.post_count = "5";
block_td_uid_2_5bbb6fbd2ea22.found_posts = "127";
block_td_uid_2_5bbb6fbd2ea22.header_color = "";
block_td_uid_2_5bbb6fbd2ea22.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bbb6fbd2ea22.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_2_5bbb6fbd2ea22);
</script><div id=td_uid_2_5bbb6fbd2ea22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/japanese-rover-captures-video-of-asteroids-surface/" rel="bookmark" class="td-image-wrap" title="Japanese Rover captures video of asteroid&#8217;s surface"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/maxresdefault-1-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/maxresdefault-1-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Japanese Rover captures video of asteroid&#8217;s surface"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/japanese-rover-captures-video-of-asteroids-surface/" rel="bookmark" title="Japanese Rover captures video of asteroid&#8217;s surface">Japanese Rover captures video of asteroid&#8217;s surface</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/elon-musk-reveals-an-image-for-mars-base-alpha/" rel="bookmark" class="td-image-wrap" title="Elon Musk reveals an image for &#8216;Mars Base Alpha&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/mars-alpha-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/mars-alpha-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/mars-alpha-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elon Musk reveals an image for &#8216;Mars Base Alpha&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/elon-musk-reveals-an-image-for-mars-base-alpha/" rel="bookmark" title="Elon Musk reveals an image for &#8216;Mars Base Alpha&#8217;">Elon Musk reveals an image for &#8216;Mars Base Alpha&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/amazing-imagery-mars-captured-curiosity/" rel="bookmark" class="td-image-wrap" title="Amazing Imagery Of Mars Captured By Curiosity"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/02/sddefault-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazing Imagery Of Mars Captured By Curiosity"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/amazing-imagery-mars-captured-curiosity/" rel="bookmark" title="Amazing Imagery Of Mars Captured By Curiosity">Amazing Imagery Of Mars Captured By Curiosity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ancient-stone-carvings-may-first-human-depiction-supernova/" rel="bookmark" class="td-image-wrap" title="Ancient Stone Carvings May Be First Human Depiction Of Supernova"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/01/supernova-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/01/supernova-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/01/supernova-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ancient Stone Carvings May Be First Human Depiction Of Supernova"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ancient-stone-carvings-may-first-human-depiction-supernova/" rel="bookmark" title="Ancient Stone Carvings May Be First Human Depiction Of Supernova">Ancient Stone Carvings May Be First Human Depiction Of Supernova</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/tunnel-entrances-discovered-moon-surface/" rel="bookmark" class="td-image-wrap" title="Tunnel Entrances Discovered On Moon Surface"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/01/tunnel-entrance-moon-218x150.png" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/01/tunnel-entrance-moon-218x150.png 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/01/tunnel-entrance-moon-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tunnel Entrances Discovered On Moon Surface"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/tunnel-entrances-discovered-moon-surface/" rel="bookmark" title="Tunnel Entrances Discovered On Moon Surface">Tunnel Entrances Discovered On Moon Surface</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bbb6fbd2ea22" data-td_block_id="td_uid_2_5bbb6fbd2ea22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bbb6fbd2ea22" data-td_block_id="td_uid_2_5bbb6fbd2ea22"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-58"><a href="http://www.itsastrangeworld.com/category/strange-world/">Strange World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5bbb6fbd32000_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5bbb6fbd32000" ><script>var block_td_uid_3_5bbb6fbd32000 = new tdBlock();
block_td_uid_3_5bbb6fbd32000.id = "td_uid_3_5bbb6fbd32000";
block_td_uid_3_5bbb6fbd32000.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"34","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5bbb6fbd32000_rand","tdc_css_class":"td_uid_3_5bbb6fbd32000_rand","tdc_css_class_style":"td_uid_3_5bbb6fbd32000_rand_style"}';
block_td_uid_3_5bbb6fbd32000.td_column_number = "3";
block_td_uid_3_5bbb6fbd32000.block_type = "td_block_mega_menu";
block_td_uid_3_5bbb6fbd32000.post_count = "5";
block_td_uid_3_5bbb6fbd32000.found_posts = "143";
block_td_uid_3_5bbb6fbd32000.header_color = "";
block_td_uid_3_5bbb6fbd32000.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bbb6fbd32000.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_3_5bbb6fbd32000);
</script><div id=td_uid_3_5bbb6fbd32000 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/alaskan-lake-with-so-much-methane-it-can-be-set-on-fire/" rel="bookmark" class="td-image-wrap" title="Alaskan lake with so much methane it can be set on fire"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/hqdefault-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/hqdefault-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/hqdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alaskan lake with so much methane it can be set on fire"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/alaskan-lake-with-so-much-methane-it-can-be-set-on-fire/" rel="bookmark" title="Alaskan lake with so much methane it can be set on fire">Alaskan lake with so much methane it can be set on&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/1000ft-spider-web-engulfs-greek-lagoon-edge/" rel="bookmark" class="td-image-wrap" title="1000ft Spider Web Engulfs Greek Lagoon Edge"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/Aitoliko-Lagoon-spiderweb-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/Aitoliko-Lagoon-spiderweb-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/Aitoliko-Lagoon-spiderweb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1000ft Spider Web Engulfs Greek Lagoon Edge"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/1000ft-spider-web-engulfs-greek-lagoon-edge/" rel="bookmark" title="1000ft Spider Web Engulfs Greek Lagoon Edge">1000ft Spider Web Engulfs Greek Lagoon Edge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ancient-tailed-spider-found-encased-amber/" rel="bookmark" class="td-image-wrap" title="Ancient Tailed Spider Found Encased In Amber"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/02/amber-spider-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/02/amber-spider-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/02/amber-spider-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ancient Tailed Spider Found Encased In Amber"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ancient-tailed-spider-found-encased-amber/" rel="bookmark" title="Ancient Tailed Spider Found Encased In Amber">Ancient Tailed Spider Found Encased In Amber</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/check-insane-footage-us-nuclear-tests/" rel="bookmark" class="td-image-wrap" title="Check out insane footage of US Nuclear Tests"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-1-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-1-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Check out insane footage of US Nuclear Tests"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/check-insane-footage-us-nuclear-tests/" rel="bookmark" title="Check out insane footage of US Nuclear Tests">Check out insane footage of US Nuclear Tests</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/strange-creature-filmed-hawkesbury-river-australia/" rel="bookmark" class="td-image-wrap" title="Strange Creature Filmed In Hawkesbury River, Australia"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/sddefault-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/sddefault-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/12/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strange Creature Filmed In Hawkesbury River, Australia"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/strange-creature-filmed-hawkesbury-river-australia/" rel="bookmark" title="Strange Creature Filmed In Hawkesbury River, Australia">Strange Creature Filmed In Hawkesbury River, Australia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bbb6fbd32000" data-td_block_id="td_uid_3_5bbb6fbd32000"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5bbb6fbd32000" data-td_block_id="td_uid_3_5bbb6fbd32000"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-22"><a href="http://www.itsastrangeworld.com/category/ancient-history/">Ancient History</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5bbb6fbd356bc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5bbb6fbd356bc" ><script>var block_td_uid_4_5bbb6fbd356bc = new tdBlock();
block_td_uid_4_5bbb6fbd356bc.id = "td_uid_4_5bbb6fbd356bc";
block_td_uid_4_5bbb6fbd356bc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5bbb6fbd356bc_rand","tdc_css_class":"td_uid_4_5bbb6fbd356bc_rand","tdc_css_class_style":"td_uid_4_5bbb6fbd356bc_rand_style"}';
block_td_uid_4_5bbb6fbd356bc.td_column_number = "3";
block_td_uid_4_5bbb6fbd356bc.block_type = "td_block_mega_menu";
block_td_uid_4_5bbb6fbd356bc.post_count = "5";
block_td_uid_4_5bbb6fbd356bc.found_posts = "69";
block_td_uid_4_5bbb6fbd356bc.header_color = "";
block_td_uid_4_5bbb6fbd356bc.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bbb6fbd356bc.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_4_5bbb6fbd356bc);
</script><div id=td_uid_4_5bbb6fbd356bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/mysterious-ancient-city-nan-madol-draws-comparisons-atlantis/" rel="bookmark" class="td-image-wrap" title="Mysterious Ancient City Nan Madol Draws Comparisons To Atlantis"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/maxresdefault-2-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/maxresdefault-2-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/11/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mysterious Ancient City Nan Madol Draws Comparisons To Atlantis"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/mysterious-ancient-city-nan-madol-draws-comparisons-atlantis/" rel="bookmark" title="Mysterious Ancient City Nan Madol Draws Comparisons To Atlantis">Mysterious Ancient City Nan Madol Draws Comparisons To Atlantis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/mysterious-void-found-inside-great-pyramid/" rel="bookmark" class="td-image-wrap" title="Mysterious Void Found Inside The Great Pyramid"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/maxresdefault-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/maxresdefault-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/11/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mysterious Void Found Inside The Great Pyramid"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/mysterious-void-found-inside-great-pyramid/" rel="bookmark" title="Mysterious Void Found Inside The Great Pyramid">Mysterious Void Found Inside The Great Pyramid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/mysterious-ancient-stone-structures-found-saudi-desert/" rel="bookmark" class="td-image-wrap" title="Mysterious Ancient Stone Structures Found In Saudi Desert"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/saudi-gates-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/saudi-gates-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/11/saudi-gates-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mysterious Ancient Stone Structures Found In Saudi Desert"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/mysterious-ancient-stone-structures-found-saudi-desert/" rel="bookmark" title="Mysterious Ancient Stone Structures Found In Saudi Desert">Mysterious Ancient Stone Structures Found In Saudi Desert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/" rel="bookmark" class="td-image-wrap" title="Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2016/10/great-pyramid-of-giza-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="great-pyramid-of-giza" title="Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/scientists-now-hunting-hidden-recess-great-khufu-pyramid/" rel="bookmark" title="Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid">Scientists Now Hunting For &#8216;Hidden Recess&#8217; In Great Khufu Pyramid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/mysterious-underworld-tunnel-found-teotihuacan/" rel="bookmark" class="td-image-wrap" title="Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-7-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-7-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/07/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/mysterious-underworld-tunnel-found-teotihuacan/" rel="bookmark" title="Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan">Mysterious &#8216;Underworld&#8217; Tunnel Found Under Teotihuacan</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bbb6fbd356bc" data-td_block_id="td_uid_4_5bbb6fbd356bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5bbb6fbd356bc" data-td_block_id="td_uid_4_5bbb6fbd356bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34"><a href="http://www.itsastrangeworld.com/category/science-technology/">Science &amp; Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bbb6fbd38c34_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5bbb6fbd38c34" ><script>var block_td_uid_5_5bbb6fbd38c34 = new tdBlock();
block_td_uid_5_5bbb6fbd38c34.id = "td_uid_5_5bbb6fbd38c34";
block_td_uid_5_5bbb6fbd38c34.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5bbb6fbd38c34_rand","tdc_css_class":"td_uid_5_5bbb6fbd38c34_rand","tdc_css_class_style":"td_uid_5_5bbb6fbd38c34_rand_style"}';
block_td_uid_5_5bbb6fbd38c34.td_column_number = "3";
block_td_uid_5_5bbb6fbd38c34.block_type = "td_block_mega_menu";
block_td_uid_5_5bbb6fbd38c34.post_count = "5";
block_td_uid_5_5bbb6fbd38c34.found_posts = "45";
block_td_uid_5_5bbb6fbd38c34.header_color = "";
block_td_uid_5_5bbb6fbd38c34.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bbb6fbd38c34.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_5_5bbb6fbd38c34);
</script><div id=td_uid_5_5bbb6fbd38c34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/2019-bring-self-driving-cars/" rel="bookmark" class="td-image-wrap" title="2019 To Bring In Self Driving Cars"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/01/maxresdefault-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/01/maxresdefault-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/01/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019 To Bring In Self Driving Cars"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/2019-bring-self-driving-cars/" rel="bookmark" title="2019 To Bring In Self Driving Cars">2019 To Bring In Self Driving Cars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/spacex-rocket-lights-sky-arizona/" rel="bookmark" class="td-image-wrap" title="SpaceX Rocket Lights Up Sky Over Arizona"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-4-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-4-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/12/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SpaceX Rocket Lights Up Sky Over Arizona"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/spacex-rocket-lights-sky-arizona/" rel="bookmark" title="SpaceX Rocket Lights Up Sky Over Arizona">SpaceX Rocket Lights Up Sky Over Arizona</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/15000-scientists-issue-grave-warning-humanity/" rel="bookmark" class="td-image-wrap" title="15,000 Scientists Issue Grave Warning To Humanity"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/beautiful-earth-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/beautiful-earth-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/11/beautiful-earth-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="beautiful-earth" title="15,000 Scientists Issue Grave Warning To Humanity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/15000-scientists-issue-grave-warning-humanity/" rel="bookmark" title="15,000 Scientists Issue Grave Warning To Humanity">15,000 Scientists Issue Grave Warning To Humanity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/robot-granted-citizenship-saudi-arabia/" rel="bookmark" class="td-image-wrap" title="Robot Granted Citizenship In Saudi Arabia"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/sddefault-1-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/11/sddefault-1-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/11/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Robot Granted Citizenship In Saudi Arabia"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/robot-granted-citizenship-saudi-arabia/" rel="bookmark" title="Robot Granted Citizenship In Saudi Arabia">Robot Granted Citizenship In Saudi Arabia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/googles-ai-capable-self-learning/" rel="bookmark" class="td-image-wrap" title="Google&#8217;s AI That Is Capable Of Self Learning"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/10/maxresdefault-9-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/10/maxresdefault-9-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/10/maxresdefault-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google&#8217;s AI That Is Capable Of Self Learning"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/googles-ai-capable-self-learning/" rel="bookmark" title="Google&#8217;s AI That Is Capable Of Self Learning">Google&#8217;s AI That Is Capable Of Self Learning</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bbb6fbd38c34" data-td_block_id="td_uid_5_5bbb6fbd38c34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5bbb6fbd38c34" data-td_block_id="td_uid_5_5bbb6fbd38c34"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2095"><a href="#">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://www.itsastrangeworld.com/category/bizarre-world/">Bizarre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://www.itsastrangeworld.com/category/spiritual/">Spiritual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-50"><a href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54"><a href="http://www.itsastrangeworld.com/category/myths-legends/">Myths &#038; Legends</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_6_5bbb6fbd3c8f6_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="5999177362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><article id="post-2669" class="td-post-template-3 post-2669 post type-post status-publish format-standard has-post-thumbnail hentry category-hauntings td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.itsastrangeworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hauntings" class="entry-crumb" href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Star of &#8216;The Crown&#8217; attempted to contact character&#8217;s ghost</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter.jpg" data-caption=""><img width="1068" height="601" class="entry-thumb td-modal-image" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter-1068x601.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter-1068x601.jpg 1068w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter-300x169.jpg 300w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter-768x432.jpg 768w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter-1024x576.jpg 1024w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter-696x392.jpg 696w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter-747x420.jpg 747w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter.jpg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="helena-bonham-carter"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.itsastrangeworld.com/category/hauntings/">Hauntings</a></li></ul>                <h1 class="entry-title">Star of &#8216;The Crown&#8217; attempted to contact character&#8217;s ghost</h1>

                                    <p class="td-post-sub-title">Actor Helena Bonham Carter went deep into her role, hiring a psychic to contact her characters spirit, the late Princess Margaret.</p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-28T15:57:24+00:00" >September 28, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2669">6</span></div>                    <div class="td-post-comments"><a href="http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.itsastrangeworld.com%2Fstar-of-the-crown-attempted-to-contact-characters-ghost%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Star+of+%E2%80%98The+Crown%E2%80%99+attempted+to+contact+character%E2%80%99s+ghost&url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fstar-of-the-crown-attempted-to-contact-characters-ghost%2F&via=Its+A+Strange+World.">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/&amp;media=http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter.jpg&description=Actor Helena Bonham Carter went deep into her role, hiring a psychic to contact her characters spirit, the late Princess Margaret.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Star of &#8216;The Crown&#8217; attempted to contact character&#8217;s ghost %0A%0A http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_7_5bbb6fbd3ef98_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="1240981768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The 52 year old actress known for roles in Harry Potter, Fight Club and many other high profile movies, has played the part of a royal more than once. For her recent role in the hit TV series &#8216;The Crown&#8217;, she went full method.</p>
<p>She used a psychic medium to attempt to contact the spirit of her character, Princess Margaret.</p>
<blockquote><p>&#8220;She always likes to research her roles with as much depth as possible &#8211; and is always prepared to go that extra mile,&#8221; said a TV insider. &#8220;So if that means using someone with supernatural powers to speak to a character who is now on the other side then Helena has no problems with doing that.&#8221;</p></blockquote>
<p>Carter was apparently told by the ghost of Princess Margaret that she was doing a great job.</p>
<p>Interestingly enough, Carter also consulted the services of a psychic for an earlier role as Liz Taylor for the drama &#8216;Burton and Taylor&#8217;.</p>
<blockquote><p>&#8220;I was in a real dilemma about the role,&#8221; she said at the time. &#8220;I asked a psychic &#8211; I&#8217;m completely wacko &#8211; who was actually de-ghosting our house.&#8221;</p></blockquote>
<p>&nbsp;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_8_5bbb6fbd3f21c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4194448167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.itsastrangeworld.com%2Fstar-of-the-crown-attempted-to-contact-characters-ghost%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Star+of+%E2%80%98The+Crown%E2%80%99+attempted+to+contact+character%E2%80%99s+ghost&url=http%3A%2F%2Fwww.itsastrangeworld.com%2Fstar-of-the-crown-attempted-to-contact-characters-ghost%2F&via=Its+A+Strange+World.">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/&amp;media=http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter.jpg&description=Actor Helena Bonham Carter went deep into her role, hiring a psychic to contact her characters spirit, the late Princess Margaret.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Star of &#8216;The Crown&#8217; attempted to contact character&#8217;s ghost %0A%0A http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.itsastrangeworld.com/ouija-board-causes-mass-hysteria-at-peru-school/">Ouija Board causes mass hysteria at Peru school</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.itsastrangeworld.com/alaskan-lake-with-so-much-methane-it-can-be-set-on-fire/">Alaskan lake with so much methane it can be set on fire</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.itsastrangeworld.com/author/daktoor/">StrangeWorld</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="StrangeWorld"></span><meta itemprop="datePublished" content="2018-09-28T15:57:24+00:00"><meta itemprop="dateModified" content="2018-09-28T15:57:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.itsastrangeworld.com/star-of-the-crown-attempted-to-contact-characters-ghost/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/logo-new0white.png"></span><meta itemprop="name" content="Its A Strange World."></span><meta itemprop="headline " content="Star of &#039;The Crown&#039; attempted to contact character&#039;s ghost"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/helena-bonham-carter.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_9_5bbb6fbd3ff74_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5bbb6fbd3ff74" ><script>var block_td_uid_9_5bbb6fbd3ff74 = new tdBlock();
block_td_uid_9_5bbb6fbd3ff74.id = "td_uid_9_5bbb6fbd3ff74";
block_td_uid_9_5bbb6fbd3ff74.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5bbb6fbd3ff74_rand","td_column_number":3,"live_filter_cur_post_id":2669,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5bbb6fbd3ff74_rand","tdc_css_class_style":"td_uid_9_5bbb6fbd3ff74_rand_style"}';
block_td_uid_9_5bbb6fbd3ff74.td_column_number = "3";
block_td_uid_9_5bbb6fbd3ff74.block_type = "td_block_related_posts";
block_td_uid_9_5bbb6fbd3ff74.post_count = "3";
block_td_uid_9_5bbb6fbd3ff74.found_posts = "26";
block_td_uid_9_5bbb6fbd3ff74.header_color = "";
block_td_uid_9_5bbb6fbd3ff74.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bbb6fbd3ff74.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_9_5bbb6fbd3ff74);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5bbb6fbd414dc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5bbb6fbd3ff74" href="#">RELATED ARTICLES</a><a id="td_uid_11_5bbb6fbd41520" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5bbb6fbd3ff74" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5bbb6fbd3ff74 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ouija-board-causes-mass-hysteria-at-peru-school/" rel="bookmark" class="td-image-wrap" title="Ouija Board causes mass hysteria at Peru school"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/ouija-board-218x150.jpeg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/ouija-board-218x150.jpeg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/ouija-board-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ouija Board causes mass hysteria at Peru school"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ouija-board-causes-mass-hysteria-at-peru-school/" rel="bookmark" title="Ouija Board causes mass hysteria at Peru school">Ouija Board causes mass hysteria at Peru school</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ghost-photographed-selfie-myrtles-plantation/" rel="bookmark" class="td-image-wrap" title="&#8216;Ghost&#8217; photographed in selfie at Myrtles Plantation"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/ghost-selfie-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/12/ghost-selfie-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/12/ghost-selfie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Ghost&#8217; photographed in selfie at Myrtles Plantation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ghost-photographed-selfie-myrtles-plantation/" rel="bookmark" title="&#8216;Ghost&#8217; photographed in selfie at Myrtles Plantation">&#8216;Ghost&#8217; photographed in selfie at Myrtles Plantation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ghostly-mist-filmed-haunted-hotel/" rel="bookmark" class="td-image-wrap" title="Ghostly Mist Filmed In Haunted Hotel"><img width="218" height="150" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/maxresdefault-10-218x150.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/08/maxresdefault-10-218x150.jpg 218w, http://www.itsastrangeworld.com/wp-content/uploads/2017/08/maxresdefault-10-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ghostly Mist Filmed In Haunted Hotel"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ghostly-mist-filmed-haunted-hotel/" rel="bookmark" title="Ghostly Mist Filmed In Haunted Hotel">Ghostly Mist Filmed In Haunted Hotel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5bbb6fbd3ff74" data-td_block_id="td_uid_9_5bbb6fbd3ff74"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5bbb6fbd3ff74" data-td_block_id="td_uid_9_5bbb6fbd3ff74"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_wmp_widget"><h4 class="block-title"><span>This Month&#039;s Popular posts</span></h4><ul class="wp-most-popular">
			<li class="post-2580posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-hauntingstag-myrtles-plantation">
				<a href="http://www.itsastrangeworld.com/ghost-photographed-selfie-myrtles-plantation/" title="&#8216;Ghost&#8217; photographed in selfie at Myrtles Plantation">
					&#8216;Ghost&#8217; photographed in selfie at Myrtles Plantation
				</a>
			</li>
		
			<li class="post-2615posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-the-universetag-moontag-tunnels">
				<a href="http://www.itsastrangeworld.com/tunnel-entrances-discovered-moon-surface/" title="Tunnel Entrances Discovered On Moon Surface">
					Tunnel Entrances Discovered On Moon Surface
				</a>
			</li>
		
			<li class="post-2629posttype-poststatus-publishformat-videohas-post-thumbnailhentrycategory-bizarre-worldtag-pigzillapost_format-post-format-video">
				<a href="http://www.itsastrangeworld.com/say-hello-pigzilla/" title="Say Hello To Pigzilla">
					Say Hello To Pigzilla
				</a>
			</li>
		
			<li class="post-2666posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-hauntingstag-ouija-boardtag-peru">
				<a href="http://www.itsastrangeworld.com/ouija-board-causes-mass-hysteria-at-peru-school/" title="Ouija Board causes mass hysteria at Peru school">
					Ouija Board causes mass hysteria at Peru school
				</a>
			</li>
		
			<li class="post-2638posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-ufos-ettag-alien-lifetag-extraterrestrial">
				<a href="http://www.itsastrangeworld.com/react-discovery-reveal-alien-life/" title="How would YOU react to the discovery/reveal of alien life?">
					How would YOU react to the discovery/reveal of alien life?
				</a>
			</li>
		</ul></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5bbb6fbd4518f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6813142010181290" data-ad-slot="4942002567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.itsastrangeworld.com/"><img src="http://www.itsastrangeworld.com/wp-content/uploads/2016/10/logo-new0white.png" alt="Its A Strange World" title="Its A Strange World - Paranormal News"/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itsastrangeworlddotcom/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+itsastrangeworld" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/strange_and_unexplained" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mrstrangeworld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5bbb6fbd45a6b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5bbb6fbd45a6b" ><script>var block_td_uid_14_5bbb6fbd45a6b = new tdBlock();
block_td_uid_14_5bbb6fbd45a6b.id = "td_uid_14_5bbb6fbd45a6b";
block_td_uid_14_5bbb6fbd45a6b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_14_5bbb6fbd45a6b_rand","tdc_css_class":"td_uid_14_5bbb6fbd45a6b_rand","tdc_css_class_style":"td_uid_14_5bbb6fbd45a6b_rand_style"}';
block_td_uid_14_5bbb6fbd45a6b.td_column_number = "1";
block_td_uid_14_5bbb6fbd45a6b.block_type = "td_block_7";
block_td_uid_14_5bbb6fbd45a6b.post_count = "3";
block_td_uid_14_5bbb6fbd45a6b.found_posts = "646";
block_td_uid_14_5bbb6fbd45a6b.header_color = "";
block_td_uid_14_5bbb6fbd45a6b.ajax_pagination_infinite_stop = "";
block_td_uid_14_5bbb6fbd45a6b.max_num_pages = "216";
tdBlocksArray.push(block_td_uid_14_5bbb6fbd45a6b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5bbb6fbd45a6b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/new-zealand-field-completely-covered-spiders/" rel="bookmark" class="td-image-wrap" title="New Zealand Field Completely Covered In Spiders"><img width="100" height="70" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/maxresdefault-9-100x70.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/04/maxresdefault-9-100x70.jpg 100w, http://www.itsastrangeworld.com/wp-content/uploads/2017/04/maxresdefault-9-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Zealand Field Completely Covered In Spiders"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/new-zealand-field-completely-covered-spiders/" rel="bookmark" title="New Zealand Field Completely Covered In Spiders">New Zealand Field Completely Covered In Spiders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-28T05:43:38+00:00" >April 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/robert-bigelow-aliens-right-noses/" rel="bookmark" class="td-image-wrap" title="Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;"><img width="100" height="70" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/robert-bigelow-100x70.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/06/robert-bigelow-100x70.jpg 100w, http://www.itsastrangeworld.com/wp-content/uploads/2017/06/robert-bigelow-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="robert-bigelow" title="Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/robert-bigelow-aliens-right-noses/" rel="bookmark" title="Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;">Robert Bigelow: &#8220;Aliens Right Under Our Noses&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-03T08:20:46+00:00" >June 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/whats-spotted-loch-ness/" rel="bookmark" class="td-image-wrap" title="What&#8217;s This Spotted In Loch Ness?"><img width="100" height="70" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2017/05/hqdefault-2-100x70.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2017/05/hqdefault-2-100x70.jpg 100w, http://www.itsastrangeworld.com/wp-content/uploads/2017/05/hqdefault-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What&#8217;s This Spotted In Loch Ness?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/whats-spotted-loch-ness/" rel="bookmark" title="What&#8217;s This Spotted In Loch Ness?">What&#8217;s This Spotted In Loch Ness?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-13T07:00:42+00:00" >May 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5bbb6fbd4ba6d_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5bbb6fbd4ba6d" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.itsastrangeworld.com/category/ufos-et/"><span class="td-cat-name">UFOs And Extraterrestrial</span><span class="td-cat-no">151</span></a></li><li><a href="http://www.itsastrangeworld.com/category/strange-world/"><span class="td-cat-name">Strange World</span><span class="td-cat-no">143</span></a></li><li><a href="http://www.itsastrangeworld.com/category/the-universe/"><span class="td-cat-name">The Universe</span><span class="td-cat-no">127</span></a></li><li><a href="http://www.itsastrangeworld.com/category/ancient-history/"><span class="td-cat-name">Ancient History</span><span class="td-cat-no">69</span></a></li><li><a href="http://www.itsastrangeworld.com/category/bizarre-world/"><span class="td-cat-name">Bizarre</span><span class="td-cat-no">45</span></a></li><li><a href="http://www.itsastrangeworld.com/category/science-technology/"><span class="td-cat-name">Science &amp; Technology</span><span class="td-cat-no">45</span></a></li><li><a href="http://www.itsastrangeworld.com/category/spiritual/"><span class="td-cat-name">Spiritual</span><span class="td-cat-no">36</span></a></li><li><a href="http://www.itsastrangeworld.com/category/hauntings/"><span class="td-cat-name">Hauntings</span><span class="td-cat-no">27</span></a></li><li><a href="http://www.itsastrangeworld.com/category/myths-legends/"><span class="td-cat-name">Myths &amp; Legends</span><span class="td-cat-no">15</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Subscribe</span></h4>			<div class="textwidget"><form action="http://thewebdojo.createsend.com/t/t/s/oujirl/" method="post" id="subForm">
    <p>
        <label for="fieldEmail">Email</label><br />
        <input id="fieldEmail" name="cm-oujirl-oujirl" type="email" required />
    </p>
    <p>
        <button type="submit">Subscribe</button>
    </p>
</form></div>
		</aside>            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/japanese-rover-captures-video-of-asteroids-surface/" rel="bookmark" class="td-image-wrap" title="Japanese Rover captures video of asteroid&#8217;s surface"><img width="324" height="160" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/maxresdefault-1-324x160.jpg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/maxresdefault-1-324x160.jpg 324w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/maxresdefault-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Japanese Rover captures video of asteroid&#8217;s surface"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/japanese-rover-captures-video-of-asteroids-surface/" rel="bookmark" title="Japanese Rover captures video of asteroid&#8217;s surface">Japanese Rover captures video of asteroid&#8217;s surface</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T15:32:06+00:00" >September 30, 2018</time></span>                <div class="td-module-comments"><a href="http://www.itsastrangeworld.com/japanese-rover-captures-video-of-asteroids-surface/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/alaskan-lake-with-so-much-methane-it-can-be-set-on-fire/" rel="bookmark" class="td-image-wrap" title="Alaskan lake with so much methane it can be set on fire"><img width="324" height="160" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/hqdefault-324x160.jpg" alt="" title="Alaskan lake with so much methane it can be set on fire"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.itsastrangeworld.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/alaskan-lake-with-so-much-methane-it-can-be-set-on-fire/" rel="bookmark" title="Alaskan lake with so much methane it can be set on fire">Alaskan lake with so much methane it can be set on...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T15:23:43+00:00" >September 30, 2018</time></span>                <div class="td-module-comments"><a href="http://www.itsastrangeworld.com/alaskan-lake-with-so-much-methane-it-can-be-set-on-fire/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.itsastrangeworld.com/ouija-board-causes-mass-hysteria-at-peru-school/" rel="bookmark" class="td-image-wrap" title="Ouija Board causes mass hysteria at Peru school"><img width="324" height="160" class="entry-thumb" src="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/ouija-board-324x160.jpeg" srcset="http://www.itsastrangeworld.com/wp-content/uploads/2018/09/ouija-board-324x160.jpeg 324w, http://www.itsastrangeworld.com/wp-content/uploads/2018/09/ouija-board-533x261.jpeg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Ouija Board causes mass hysteria at Peru school"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.itsastrangeworld.com/ouija-board-causes-mass-hysteria-at-peru-school/" rel="bookmark" title="Ouija Board causes mass hysteria at Peru school">Ouija Board causes mass hysteria at Peru school</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-28T15:44:52+00:00" >September 28, 2018</time></span>                <div class="td-module-comments"><a href="http://www.itsastrangeworld.com/ouija-board-causes-mass-hysteria-at-peru-school/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5bbb6fbd4e3e2
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"itsastrangeworld"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"2669 http:\/\/www.itsastrangeworld.com\/?p=2669","disqusShortname":"itsastrangeworld","disqusTitle":"Star of \u2018The Crown\u2019 attempted to contact character\u2019s ghost","disqusUrl":"http:\/\/www.itsastrangeworld.com\/star-of-the-crown-attempted-to-contact-characters-ghost\/","postId":"2669"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.itsastrangeworld.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[2669]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.itsastrangeworld.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.itsastrangeworld.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bbb6fbd4e8a1"></textarea>
						<div id="td_live_css_uid_1_5bbb6fbd4e8a1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bbb6fbd4e8a1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bbb6fbd4e8a1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html><!-- WP Fastest Cache file was created in 0.44931578636169 seconds, on 09-10-18 1:54:53 --><!-- need to refresh to see cached version -->